1
Vote

Wayyy behind in Framework versions...

description

Your project files are all for the .NET Framework 1.0. No one that has a modern computer can use that have .NET 2.0, 3.0, or now even 3.5... Please update it so people can use it.

comments